Viewing thread:
(32806) Trackman
 2012-12-12 23:27:15
hi, I've downloaded your gmasupp.img, renamed to gmapsupp.img and put it on my 60csx. It works well even if I zoom to CU Guanabo Htl Tropicoco.
This img contains an area of our most simple map. So I cannot have any idea why zumo doesn't work with it... :(
In reply to (32801) miho61 2012-12-12 14:07:44
(32801) miho61
 2012-12-12 14:07:44
hi trackman,

i tested right now: 1 tile from your openmaps.eu (bratislava tile) and 3 tiles cuba (from garmin.openstreetmaps.nl) .
produced with mapsource ONE gmasupp.img, putting it ON garmin zümo, no sdc card in zümo.

Then zooming in in Cuba and when on 120m --> black screen...

the gmasupp.img is 25MB, I put that an www.secit.at/gmasupp.img for downloading if you like to test on your device.
and I put the gpx and gdb file from mapsource  to www.secit.at/121211_miketest.gdb and www.secit.at/121211_miketest.gpx

For the zoom test I use the POI "CU Guanabo Htl Tropicoco"

greets, michael
In reply to (32800) miho61 2012-12-12 13:16:29
(32800) miho61
 2012-12-12 13:16:29
hi trackman,

thx for your answer. first of all, the link for the other garmin maps is: http://garmin.openstreetmap.nl/ . This site produces on one hand an installable mapsource/basecamp executable and on the other hand an gmasupp.img (and apple stuff). That was meant by "openmaps FREE" :-)

With Cuba I mean that cuba (Fidels or Raouls) south of Florida. So you are right, ther shouldnt be any interference with european tiles...

Just for information: I'll visit cuba next year in february, I've been there last year and it is nearly impossible to drive there without gps. Regular maps I didnt find in Havanna. Last year I used my Android with locus maps, which helped a lot driving there. Besides that the "import" of any GPS device is forbidden, for this time I plan to take my motorbike gps - the zümo- with me, but I try to avoid taking different sdc cards with me. It would not be a problem, having just the original garmin(navtec) maps and the osm of cuba. And of course with a laptop I can manage my garmin device there...

But as I'm really interested, I'll try to produce 2 gmasupp.img, one tile from your openmaps.eu an one tile from cuba from openstreetmap.nl and then I'll test again for black-screen. I think I can reproduce the problem and if, I'll mail you those 2 gmasupp.img - maybe it is reproducable on your garmin device.

what is the concrete product name you're trying to use: installed on my pc is:
OMP-CE (0 lyer, aereas and srtm
OMP-Central Europe 2D and 3D
for the garmin device I just use OMP-Central Europe 3D (without Austria) and all the OMP-CE srtm (Reason is, that as i was motorbiking to Rumania your maps are partially better than the garmins navtec maps :-) And this worked perfectly...

So right now I'll start to produce those 2 small gmasupp.img for testing - I'll inform you bout the result.

And you are perfectly right: contacting garmin is a waste of time :-)

greetings, michael

I dont have any idea if the cgpsmapper is not working well, because using a gmapsupp wich is using your openmaps (3D + srmt), Austria TopoV2 and the original garmin tiles from spain and portugal on the device itself works perfectly. (produced by mapsource).

In reply to (32793) Trackman 2012-12-11 20:11:09
(32793) Trackman
 2012-12-11 20:11:09
Dear Michael,

thank you for using our products and encouraging us.

Unfortunately, we don't have any zumo to try out this issue.

Anyway, there' are some things in your post that isn't so obvious. Please explain a bit more these things:
- Does cuba mean the country Cuba near the USA? It would be a surprise if our maps and a map of a far country could interfere.
- We have a lot of garmin product - what is the concrete product name you're trying to use? (in mapsource's product selector dropdown)
- What dou you mean when you're talking about "openmaps FREE"?

 "garmin.openmaps.nl" - well, we haven't known about the existence of this site 'til this time...

Garmin index: you may be right. We create our garmin map with cGpsMapper and we don't know too much about it's internal working method or it's problems. It's easy to imagine that cGpsMapper produces such an index that is not working on every garmin device. We're sure that index and searching works at least on gpsmap 6X series. And our users haven't reported "freezed" garmin devices before you.
Contacting garmin: I'm 100% sure they would refuse to help in any way. We tried to report a firmware bug and we include a screenshot in that bug report. Their answer claimed that the source of the problem is an unofficial map loaded into device - but it was very-very clear that the problem isn't related to loaded maps...

So, please tell us more detail - I hope we'll be able to get closer to the solution.

In reply to (32790) miho61 2012-12-11 17:28:36
(32790) miho61
 2012-12-11 17:28:36
hi folks,
first of all, thank you for the brilliant work.
I've got a problem, which I cannt solve, besides my profession is IT :-) concerning my garmin zümo660

After days of trial i found out, that combining your map with another openstreetmap (cuba) my zümo hangs with black screen, when zooming IN CUBA below 300m (mostly with 129m , at least at 80m) (i didnt test zooming in that combination of openmaps.eu)

lets say, A = cuba, B = openmaps.eu
putting preprepared gmasupp.img  to sdc card and zümo (doesnt matter if A or B on zumo or on sdc) --> black screen
making gmasupp.img A and B via mapsource: same result, black screen
Putting Cuba AND openmaps in ONE gmasupp.img (on sdc or on zümo): --> black screen

ONLY if i produce A and an openmaps.eu FREE second gmasupp.img putting it an zümo and sdc works.

It doesnt make any difference, switching A on and all the rest of maps in zümo off.

my source for the A is garmin.openmaps.nl !

for me it looks like as if an index of openmaps (yours!) is not correctly in the image and the zümo stops, as it is definetely in the combination to different openmaps (cuba and openmaps.eu). I think, that with that combination Ive avoided to have both identical tiles on zümo AND on sdc.
AND: Just ONE tile from openmaps.eu in the gmasupp.img leads to the mentioned effect.

Do you have any idea if that can be solved, besides that I believe I will not be the only with that problem ?
To contact garmin: I dont think it is as software prob of garmin (hopefully) and i dont want to imagine contacting garmin for that problem using two different OSM datas

If you want to test ist, I can putt both gmasupp on my webserver för downloading.

greetings from vienna, Michael