Viewing thread:
(32793) Trackman
 2012-12-11 20:11:09
Dear Michael,

thank you for using our products and encouraging us.

Unfortunately, we don't have any zumo to try out this issue.

Anyway, there' are some things in your post that isn't so obvious. Please explain a bit more these things:
- Does cuba mean the country Cuba near the USA? It would be a surprise if our maps and a map of a far country could interfere.
- We have a lot of garmin product - what is the concrete product name you're trying to use? (in mapsource's product selector dropdown)
- What dou you mean when you're talking about "openmaps FREE"?

 "garmin.openmaps.nl" - well, we haven't known about the existence of this site 'til this time...

Garmin index: you may be right. We create our garmin map with cGpsMapper and we don't know too much about it's internal working method or it's problems. It's easy to imagine that cGpsMapper produces such an index that is not working on every garmin device. We're sure that index and searching works at least on gpsmap 6X series. And our users haven't reported "freezed" garmin devices before you.
Contacting garmin: I'm 100% sure they would refuse to help in any way. We tried to report a firmware bug and we include a screenshot in that bug report. Their answer claimed that the source of the problem is an unofficial map loaded into device - but it was very-very clear that the problem isn't related to loaded maps...

So, please tell us more detail - I hope we'll be able to get closer to the solution.

In reply to (32790) miho61 2012-12-11 17:28:36
(32790) miho61
 2012-12-11 17:28:36
hi folks,
first of all, thank you for the brilliant work.
I've got a problem, which I cannt solve, besides my profession is IT :-) concerning my garmin zümo660

After days of trial i found out, that combining your map with another openstreetmap (cuba) my zümo hangs with black screen, when zooming IN CUBA below 300m (mostly with 129m , at least at 80m) (i didnt test zooming in that combination of openmaps.eu)

lets say, A = cuba, B = openmaps.eu
putting preprepared gmasupp.img  to sdc card and zümo (doesnt matter if A or B on zumo or on sdc) --> black screen
making gmasupp.img A and B via mapsource: same result, black screen
Putting Cuba AND openmaps in ONE gmasupp.img (on sdc or on zümo): --> black screen

ONLY if i produce A and an openmaps.eu FREE second gmasupp.img putting it an zümo and sdc works.

It doesnt make any difference, switching A on and all the rest of maps in zümo off.

my source for the A is garmin.openmaps.nl !

for me it looks like as if an index of openmaps (yours!) is not correctly in the image and the zümo stops, as it is definetely in the combination to different openmaps (cuba and openmaps.eu). I think, that with that combination Ive avoided to have both identical tiles on zümo AND on sdc.
AND: Just ONE tile from openmaps.eu in the gmasupp.img leads to the mentioned effect.

Do you have any idea if that can be solved, besides that I believe I will not be the only with that problem ?
To contact garmin: I dont think it is as software prob of garmin (hopefully) and i dont want to imagine contacting garmin for that problem using two different OSM datas

If you want to test ist, I can putt both gmasupp on my webserver för downloading.

greetings from vienna, Michael